Board index FlightGear Support Flying

No ATIS audio - latest 777

Controlling your aircraft, using the autopilot etc.

No ATIS audio - latest 777

Postby james.b » Thu May 19, 2016 8:02 pm

I have noticed that in the last two builds of the 777 (http://fgfs.goneabitbursar.com/official/) ATIS audio does not seem to work. This may also affect other comms audio, such as markers. Older versions of the 777 from FG 3.4, for example, work as expected in this respect. If I have already tried volume adjusts and the frequencies are correct.

I have tested in the 757 and all comms audio work fine, so doesn't look like an issue with FG itself.

Does anybody have any suggestions?

FG ver: 2016.1.2

Thanks,
james.b
 
Posts: 5
Joined: Thu May 19, 2016 7:54 pm

Re: No ATIS audio - latest 777

Postby Hyde » Fri May 20, 2016 12:52 am

Image

I changed it as real operation.

You can set the frequency for L,C,R radio.
Then press receiver button and control the volume.
Currently only capt side radio is enabled.
Hyde
 
Posts: 724
Joined: Fri Aug 12, 2011 1:09 pm
Location: Peachtree city, GA
Callsign: N407DS
Version: GIT
OS: Fedora 25

Re: No ATIS audio - latest 777

Postby Silstar » Fri May 20, 2016 2:59 am

I was having this problem. I saw another post a few days ago the fixed my problem.

The step you are probably missing, is the mute button. See the green light lit up above VHF L? (Left side, second circled area). Make sure you are hitting that button, otherwise the VHF L radio is muted. Green light is good, no light is muted.

edit: Found it.

viewtopic.php?f=25&t=28814&p=276592&hilit=ATIS#p276592

Button "D" on the screenshot of that post.
Silstar
 
Posts: 7
Joined: Tue Apr 12, 2016 11:53 pm
Callsign: Silst4r
Version: 2016.1.1
OS: Win 7

Re: No ATIS audio - latest 777

Postby james.b » Fri May 20, 2016 5:05 pm

That's got it! Many thanks both for your help.
james.b
 
Posts: 5
Joined: Thu May 19, 2016 7:54 pm


Return to Flying

Who is online

Users browsing this forum: No registered users and 2 guests