Board index FlightGear Support Installation Mac

Bombable problems

Installing FlightGear, scenery, aircraft etc. on Mac.

Bombable problems

Postby DutchPilotMitchell » Tue Feb 15, 2011 9:19 pm

Hi, so let me get this straight: with bombable you can have dogfights with ai's and friends and destroy buildings. OK, cool. I searched on the internet and found sOmething on youtube. It says i have to download davepack and bombable 3.0 or something. So i've downloaded davepack and when i try to install it i flightgear it shows me a error message. Maybe it is because it is a tar file and it isnt a folder. Anyone knows how to solve this?
User avatar
DutchPilotMitchell
 
Posts: 719
Joined: Tue Feb 15, 2011 9:10 pm
Location: The Netherlands
Callsign: mitchel
Version: 22
OS: Mac OS X

Re: Bombable problems

Postby redneck » Wed Feb 16, 2011 12:53 am

Get 7 Zip (free), and decompress the file. Then, and only then, extract to FlightGear\data\aircraft.
Call Signs: redneck, ATCredn (unspecified freq atc)
FGFSCopilot
FGFSCopilotATCEdition
System Specs
Model: Alienware M15x, OS: Windows 7 Professional 64-bit, RAM: 3 GB, CPU: Intel i3 quad core at 2.4 GHz, GPU: Nvidea GeForce GTX 460M 1.5 GB GDDR5
redneck
 
Posts: 3630
Joined: Mon Feb 02, 2009 2:17 am
Location: Pennsylvania, USA
Version: 240

Re: Bombable problems

Postby jack » Wed Feb 16, 2011 1:24 am

7zip isn't for mac. :roll:

For some odd reason the Davepack will not install correctly on mac. So what you need to do, is go to "Other" and click "Open data folder". Navigate to the folder "Aircraft" and drag and drop the Davepack folder into there.

As for bombable, you need to download that, and install it using this pdf I threw together a while back for mac users:

http://alpha-jsfilestorage.yolasite.com ... RST!!!.pdf

Let me know if you need further support. :)
For Military Aircraft, Scenery, and more, visit http://alphashangar.co.nr/

'Retired' from FlightGear as of July 2011. You can contact me via my website if you'd like to pick up any old projects.
User avatar
jack
Retired
 
Posts: 1440
Joined: Tue Mar 02, 2010 11:26 pm
Location: KLVK
Callsign: Alpha-J, Rescue1
Version: GIT
OS: Mac OS X

Re: Bombable problems

Postby redneck » Wed Feb 16, 2011 2:10 am

jack wrote in Wed Feb 16, 2011 1:24 am:7zip isn't for mac. :roll:

Well, I didn't even know what OS he was using, since he failed to mention that in this topic. And besides that, I am only familiar with Windows, so I still wouldn't have known that.
Call Signs: redneck, ATCredn (unspecified freq atc)
FGFSCopilot
FGFSCopilotATCEdition
System Specs
Model: Alienware M15x, OS: Windows 7 Professional 64-bit, RAM: 3 GB, CPU: Intel i3 quad core at 2.4 GHz, GPU: Nvidea GeForce GTX 460M 1.5 GB GDDR5
redneck
 
Posts: 3630
Joined: Mon Feb 02, 2009 2:17 am
Location: Pennsylvania, USA
Version: 240

Re: Bombable problems

Postby jack » Wed Feb 16, 2011 2:13 am

Note that this topic is posted in FlightGear ‹ Support ‹ Installation ‹ Mac :wink:
For Military Aircraft, Scenery, and more, visit http://alphashangar.co.nr/

'Retired' from FlightGear as of July 2011. You can contact me via my website if you'd like to pick up any old projects.
User avatar
jack
Retired
 
Posts: 1440
Joined: Tue Mar 02, 2010 11:26 pm
Location: KLVK
Callsign: Alpha-J, Rescue1
Version: GIT
OS: Mac OS X

Re: Bombable problems

Postby Foxtrot15 » Fri Sep 25, 2015 6:37 am

Hi can anyone update the installation method and launching method for bombable in FlightGear v3.4? (For mac os x)
Last edited by Foxtrot15 on Wed Sep 30, 2015 1:14 pm, edited 1 time in total.
Foxtrot15
 
Posts: 379
Joined: Thu Aug 27, 2015 5:01 am
Location: Singapore
Callsign: Ice-99
Version: 2016.1.0
OS: OS X

Re: Bombable problems

Postby legoboyvdlp » Fri Sep 25, 2015 12:43 pm

Hi foxtrot! I am flagging your post for a split to a new topic.
User avatar
legoboyvdlp
 
Posts: 4447
Joined: Sat Jul 26, 2014 1:28 am
Location: Venezuela
Callsign: YV-LEGO
Version: 3.7 [dev]
OS: Windows 7 64

Re: Bombable problems

Postby Johan G » Sun Sep 27, 2015 1:57 pm

@legoboyvdlp: What if he implied that he asked about how to install and use Bombable on a Mac running FlightGear 3.4? ;)
Low-level flying — It's all fun and games till someone looses an engine. (Paraphrased from a YouTube video)
Improving the Dassault Mirage F1 (Wiki, Forum, GitLab. Work in slow progress)
Johan G
Moderator
 
Posts: 4684
Joined: Fri Aug 06, 2010 5:33 pm
Location: Sweden
Callsign: SE-JG
IRC name: Johan_G
Version: 3.0.0
OS: Windows 7, 32 bit

Re: Bombable problems

Postby legoboyvdlp » Sun Sep 27, 2015 8:10 pm

It didn't sound like it. Anyway, he should have specified bombable/flightgear/. Sorry!
User avatar
legoboyvdlp
 
Posts: 4447
Joined: Sat Jul 26, 2014 1:28 am
Location: Venezuela
Callsign: YV-LEGO
Version: 3.7 [dev]
OS: Windows 7 64

Re: Bombable problems

Postby Foxtrot15 » Wed Sep 30, 2015 1:16 pm

So... has anyone come up with an updated process? I have tried extracting the individual files to fgdata but it caused FG to crash every time I ran it. Had to reinstall... Am i missing anything?
Foxtrot15
 
Posts: 379
Joined: Thu Aug 27, 2015 5:01 am
Location: Singapore
Callsign: Ice-99
Version: 2016.1.0
OS: OS X


Return to Mac

Who is online

Users browsing this forum: No registered users and 1 guest