Board index FlightGear Development

2020.1.1 RC Multiplayer Issues

FlightGear is opensource, so you can be the developer. In the need for help on anything? We are here to help you.
Forum rules
Core development is discussed on the official FlightGear-Devel development mailing list.

Bugs can be reported in the bug tracker.

2020.1.1 RC Multiplayer Issues

Postby Algernon » Sat May 09, 2020 12:32 pm

Hi all - trying out the first release candidate for 2020.1.1 and am having major issues with the changes in viewing MP aircraft. I will be filing a ticket, but thought I'd put some feelers out here first to see if anyone else has the same problems.

With both the new "click to view" button in the MP pilot lists, and the legacy view which sort of approximates the (mourned) Model View, the MP aircraft model does not load properly, nor does scenery, and when you return to your own aircraft, all the scenery has disappeared and takes a long time - up to ten minutes in my tests - to reappear, if it reappears at all. I've tried it four or five times now with the same result - weird model loading on MP cockpit view, no model loading on external MP views, scenery totally blitzed.

If I'm not the only one (and I suspect I'm not), please let me know and I'll get a ticket in.

Thanks! :)
Algernon
FGUK - A FlightGear community in the United Kingdom and Republic of Ireland
Developer: Eurofighter EF2000 - English Electric Lightning - Handley Page Victor
User avatar
Algernon
 
Posts: 507
Joined: Sun Jun 27, 2010 3:55 pm
Callsign: G-ALGY
Version: 2019.1.1
OS: Win10

Return to Development

Who is online

Users browsing this forum: No registered users and 1 guest