Board index FlightGear Support

App Not Responding at start up

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

Please report any bugs not specific to an aircraft on the issue tracker.
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

App Not Responding at start up

Postby geomatta » Wed Jul 08, 2020 7:27 pm

I am on Windows 10, FlightGear 2018.3.5, NVIDIA Quatro P3200 graphics card. When I start the application and go to Help or any Menu item it goes to a Not Responding status and never comes up.
This happens right after the application comes up and the voice command says if you need help to to Help-> Tutorial.
geomatta
 
Posts: 1
Joined: Wed Jul 08, 2020 7:22 pm

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest