Board index FlightGear Support

I can't run FlightGear smoothly.

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

Please report any bugs not specific to an aircraft on the issue tracker.
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

I can't run FlightGear smoothly.

Postby MukundBalaji » Wed May 20, 2020 1:24 pm

Hi,
I have been trying to fly in FlightGear, but, I have been getting about 1 FPS on 2018.3.5. My specs are:
Intel(R)Core(TM) i3-7100U CPU @ 2.40GHz 2.40GHz, and an Intel HD Graphics 620. I get about 1;3 FPS at the lowest settings. Any suggestions?
MukundBalaji
 
Posts: 1
Joined: Mon May 18, 2020 5:19 pm

Re: I can't run FlightGear smoothly.

Postby wkitty42 » Wed May 20, 2020 2:37 pm

i'd start by making sure AI and active weather are turned off...

make sure the OSM stuff is turned off, as well... and stay away from well/overly developed areas (like paris france)...

that's an eWAG start with no other information available...
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6497
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests