Board index FlightGear Support

Who knows disable auto coordination?

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

Please report any bugs not specific to an aircraft on the issue tracker.
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Who knows disable auto coordination?

Postby Gederson » Tue Apr 14, 2020 11:51 pm

does anyone know how to disable auto coordination, step by step, to fly helicopters with the mouse?
Gederson
 
Posts: 16
Joined: Tue Mar 24, 2020 9:17 am

Re: Who knows disable auto coordination?

Postby wlbragg » Wed Apr 15, 2020 12:25 am

In the QT-launcher type --disable-auto-coordination in the Settings tab under "Additional settings".

Or in the QT-launcher under the Settings tab, on the blue "General" heading line at the top, select the Show more gears and turn off the "Enable auto-coordination" switch.
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
Intel i5 3570K AMDRX480
User avatar
wlbragg
 
Posts: 5601
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Linux/AMDRX480

Re: Who knows disable auto coordination?

Postby Gederson » Wed Apr 15, 2020 3:29 am

wlbragg wrote in Wed Apr 15, 2020 12:25 am:In the QT-launcher type --disable-auto-coordination in the Settings tab under "Additional settings".

Or in the QT-launcher under the Settings tab, on the blue "General" heading line at the top, select the Show more gears and turn off the "Enable auto-coordination" switch.



Very thank you
Gederson
 
Posts: 16
Joined: Tue Mar 24, 2020 9:17 am

Re: Who knows disable auto coordination?

Postby wkitty42 » Wed Apr 15, 2020 11:04 am

i posted a picture of the place in the other topic you posted in, @gederson... it is a couple of posts higher than your's ;)
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6497
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5

Re: Who knows disable auto coordination?

Postby Gederson » Thu Apr 16, 2020 10:17 pm

Hello, something else, you can make the mouse as if it were a joystick, like, the command pointing to the center whenever it moves ..
Gederson
 
Posts: 16
Joined: Tue Mar 24, 2020 9:17 am

Re: Who knows disable auto coordination?

Postby wkitty42 » Fri Apr 17, 2020 12:49 am

if you are asking how to use the mouse instead of the joystick, hit the TAB key... the mouse can control the view or the controls or be standard... just TAB through the three settings...
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6497
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest