Board index FlightGear Support

GPWS not working

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

Please report any bugs not specific to an aircraft on the issue tracker.
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

GPWS not working

Postby peterbill » Tue Apr 30, 2019 3:17 pm

In 773, GPWS is not working during landing. Also, seatbelt sign's sound doesn't work as well.
Is this only for me?
peterbill
 
Posts: 1
Joined: Tue Apr 30, 2019 3:09 pm

Re: GPWS not working

Postby legoboyvdlp » Tue Apr 30, 2019 3:43 pm

Hi,
just to check the simple thing first - is your volume - both system volume and flightgear volume (should be under file menu) - up?
User avatar
legoboyvdlp
 
Posts: 7568
Joined: Sat Jul 26, 2014 1:28 am
Location: Northern Ireland
Callsign: G-LEGO
Version: next
OS: Windows 10 HP


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests