Board index FlightGear Support

Problems with Route Manager

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Problems with Route Manager

Postby MIO210 » Sun Feb 17, 2019 8:24 am

Hi,

When I'm flying Q400, the Route Manager doesn't work. When I try to type something in, the letters briefly flash on the screen and then disappear. When I try to import a flightplan it too flashes briefly on the screen and then reverts back. I haven't experienced this problem with any other aircraft.

I have Flightgear 2018.3.1.

Thanks for reading!
MIO210
 
Posts: 1
Joined: Sat Dec 15, 2018 3:25 pm
Location: Finland
Version: 2019.1.2
OS: Windows 10

Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests