Board index FlightGear Support

Not all aircraft sounds working on FG 2018.1.1

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Not all aircraft sounds working on FG 2018.1.1

Postby aayo747 » Fri Apr 27, 2018 3:44 pm

I was running FG2017.3 and sounds on all aircraft were perfect. But after upgrading to 2018.1.1, sounds on many airplanes have turned off and only few of them do produce sound. Please help
aayo747
 
Posts: 2
Joined: Sun Apr 15, 2018 1:12 pm

Re: Not all aircraft sounds working on FG 2018.1.1

Postby Thorsten » Sat Apr 28, 2018 5:10 pm

Sorry, we don't really have a theory here.

What kinds of sounds have stopped working - is there a common theme to those compared with those which continue to work?
Thorsten
 
Posts: 10598
Joined: Mon Nov 02, 2009 8:33 am


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest