Board index FlightGear Support

de Havilland DH 106

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

de Havilland DH 106

Postby fatdaddy » Thu Jan 25, 2018 9:13 am

While attempting to download the De Havilland DH 106 via the Flightgear 2017.2.1 activities tool I get
"An error occurred installing the aircraft de Havilland DH 106 Comet 4 (YASim): Invalid package checksum"
after it appeared to have been downloaded (all 4.0MB had appeared to have been downloaded). The aircraft however was not downloaded to the /org.flightgear.fgaddon/Aircraft/ file as per a properly functioning checksum program. The "DOWNLOAD" icon changed to "UPDATE" but was non-functional.

I next copied a DH 106 that I had downloaded via a zip file to the /org.flightgear.fgaddon/Aircraft/ file and then attempted to update via the 2017.2.1 Activities tool. I got the same "Invalid package checksum" and the copied file remains in the /org.flightgear.fgaddon/Aircraft/ file unchanged again as per a properly functioning checksum program. The "UPDATE" icon is now clickable but the "Invalid package checksum" is still all I get.

I doubt if any of this matters but -
My O.S. is the 64bit Linux Ubuntu 17.10
My computer is a Lenovo desktop with an Intel® Core™ Haswell i5-4570 CPU @ 3.20GHz × 4 and 15.6 GiB of memory.

Thank you,
Jim
fatdaddy
 
Posts: 1
Joined: Thu Jan 25, 2018 8:27 am

Return to Support

Who is online

Users browsing this forum: Kafovofa and 2 guests