Board index FlightGear Support

Sound  Topic is solved

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Sound

Postby VomitSpewer » Tue May 31, 2016 1:15 pm

I have no idea where to put this, but ok.
So, a couple weeks back, my sound worked perfectly, altitude callouts, engines, everything. it all worked.
But then, something happened. I can't hear anything out of FlightGear anymore. I reinstalled a couple times but to no avail.
I have Windows 10, FG version 2016.1.1.
VomitSpewer
 
Posts: 25
Joined: Wed May 04, 2016 11:40 pm
Callsign: N701DN
Version: 2016.1.1
OS: Win 10

Re: Sound

Postby Necolatis » Tue May 31, 2016 1:18 pm

In the menu under file-sound settings, what is the device set to?

And try opening the windows sound mixer while FG is running, and check that FG is not local muted.
"Airplane travel is nature's way of making you look like your passport photo."
— Al Gore


Hangar: https://sites.google.com/site/fghangar/
User avatar
Necolatis
 
Posts: 1872
Joined: Mon Oct 29, 2012 12:40 am
Location: EKOD
Callsign: Leto
IRC name: Neco
Version: 2018.2.2
OS: Windows 10 Pro

Re: Sound

Postby bugman » Tue May 31, 2016 1:19 pm

That's quite a strange problem! What tests have you run to make sure that this is not a hardware or operating system issue?

Regards,
Edward
bugman
Moderator
 
Posts: 1528
Joined: Thu Mar 19, 2015 9:01 am
Version: next

Re: Sound  

Postby VomitSpewer » Tue May 31, 2016 10:38 pm

Damn it, no device set. That was a fail.
VomitSpewer
 
Posts: 25
Joined: Wed May 04, 2016 11:40 pm
Callsign: N701DN
Version: 2016.1.1
OS: Win 10

Re: Sound

Postby Parnikkapore » Wed Jun 01, 2016 7:41 am

Hmm...I do not run into problems with the device field blank....

And,does setting a device fix the problem?
There are free alternatives to every program you encounter. You just have to find them.
Parnikkapore
 
Posts: 763
Joined: Thu Oct 29, 2015 10:16 am
Callsign: HS-FGS
Version: next [PPA]
OS: Mint 18

Re: Sound

Postby VomitSpewer » Fri Jun 03, 2016 12:32 am

Yeah, setting the device fixed the problem.
VomitSpewer
 
Posts: 25
Joined: Wed May 04, 2016 11:40 pm
Callsign: N701DN
Version: 2016.1.1
OS: Win 10

Re: Sound

Postby Aviator2410 » Sat Jul 14, 2018 4:47 pm

In FlightGear, I have made my own planes in AC3D and flew them in FlightGear. After testing them, I got a bug report. The sounds gets off temporarily on all aircraft. I kept downloading to newer versions and it still didn’t work. Maybe I should edit some file. It May have been automatically edited to disable the sounds on all aircrafts. To get the sound enabled again, what do I do? I download versions 2016 2017 3.4 and 2018, but still didn’t work. To enable the sounds back, what do I do?
Aviator2410
 
Posts: 5
Joined: Wed May 16, 2018 2:30 am

Re: Sound

Postby wkitty42 » Sat Jul 14, 2018 6:33 pm

@Aviator2410: please post a screen shot of you in-sim F10->File->Sound Configuration settings...
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 4774
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5


Return to Support

Who is online

Users browsing this forum: No registered users and 6 guests