Board index FlightGear Support

AI traffic suddenly stops and blocks taxiway

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

Please report any bugs not specific to an aircraft on the issue tracker.
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

AI traffic suddenly stops and blocks taxiway

Postby Johani » Fri Jan 14, 2022 5:32 pm

Hey,

It is not a big bug but it is annoying and it makes airport operations a bit unrealistic.
Sometimes when I am taxiing to the runway the AI traffic ahead of me who is also taxiing to the same runway randomly stops and won't continue until I 'ghostpass' them. It makes it sonetimes annoying.

How can I fix this?

(btw I am new here so I have no idea if I created a new post or just randomly replied on someone's question, sorry for that)
Johani
 
Posts: 1
Joined: Sun Nov 21, 2021 4:59 pm

Re: AI randomly stopping while taxiing when I am behind them

Postby wkitty42 » Fri Jan 14, 2022 6:03 pm

Johani wrote in Fri Jan 14, 2022 5:32 pm:It is not a big bug but it is annoying and it makes airport operations a bit unrealistic.
Sometimes when I am taxiing to the runway the AI traffic ahead of me who is also taxiing to the same runway randomly stops and won't continue until I 'ghostpass' them. It makes it sonetimes annoying.

How can I fix this?

maybe don't follow them too close? sometimes them might detect your craft within their detection circle and stop to avoid a collision...
sometimes they get told by ATC to hold where they are... just like at a real airport... there may be other traffic coming along to cross in front of them or maybe ATC is just holding them back for some spacing reasons... it depends...

Johani wrote in Fri Jan 14, 2022 5:32 pm:(btw I am new here so I have no idea if I created a new post or just randomly replied on someone's question, sorry for that)

you replied in a different topic, yes... i've asked the moderators to move your post and mine to a more proper area :)
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 7853
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 20.04


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests