Board index FlightGear Support

Can't disable voice atc

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

Please report any bugs not specific to an aircraft on the issue tracker.
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Can't disable voice atc

Postby The_LinuxGK » Sun Aug 13, 2017 12:23 pm

At random times, maybe when I move to other airports, flightgear starts playing something like a voice-atc, which I think is called chatter. However, when I disable it on sound settings it keeps playing instead
Image
Or from the launcher with
Code: Select all
--prop:/sim/sound/voices/enabled=false
User avatar
The_LinuxGK
 
Posts: 6
Joined: Sat Nov 26, 2016 9:06 am
Location: Larissa, Greece
Callsign: LinuxGK
Version: 2017.2.1
OS: Ubuntu 17.04

Re: Can't disable voice atc

Postby wkitty42 » Sun Aug 13, 2017 6:12 pm

after you've made the setting change to disable it, have you properly exited the sim with F10->File->Quit or used the ESC key to close all dialogs and bring up the Exit dialog where you'd click on the [OK] button to quit the sim?
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6542
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5

Re: Can't disable voice atc

Postby The_LinuxGK » Mon Aug 14, 2017 1:15 pm

I usually quit flightgear from the exit dialog by pressing esc, does it matter? When restarting fg those sound settings are saved, but I still hear the voice.

When I start fg (with f-14), the radio in the cockpit is off (in both pilot and RIO view), while the voice can be heard, I figured out that if I open and close the radio then that voice-atc-thing will stop.
User avatar
The_LinuxGK
 
Posts: 6
Joined: Sat Nov 26, 2016 9:06 am
Location: Larissa, Greece
Callsign: LinuxGK
Version: 2017.2.1
OS: Ubuntu 17.04

Re: Can't disable voice atc

Postby wkitty42 » Mon Aug 14, 2017 6:42 pm

that's interesting and sounds like a bug of some sort... i haven't encountered it here with the latest repository code on linux, though...
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6542
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5

Re: Can't disable voice atc

Postby yanes » Mon Aug 14, 2017 7:30 pm

What about changing the comms radio frequencies ?
Usually when tired of the repeter I just change these freqs.
User avatar
yanes
 
Posts: 135
Joined: Tue Sep 02, 2014 1:14 pm
Location: Tunisia
Callsign: YANES
Version: 2018.2.2
OS: Linux

Re: Can't disable voice atc

Postby wkitty42 » Tue Aug 15, 2017 2:31 am

that's a good and proper option, too... i do actually do that over here but just don't think about it when seeing reports like these... oops :oops:
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6542
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5

Re: Can't disable voice atc

Postby The_LinuxGK » Tue Aug 15, 2017 7:51 am

It is only happening in certain airports, for example KSEA. I am not sure if this is a bug or I am doing something wrong. Changing the frequencies from the aircraft cockpit instruments doesn't have any effect but changing the volume works.
User avatar
The_LinuxGK
 
Posts: 6
Joined: Sat Nov 26, 2016 9:06 am
Location: Larissa, Greece
Callsign: LinuxGK
Version: 2017.2.1
OS: Ubuntu 17.04

Re: Can't disable voice atc

Postby GammaDeltaII » Thu Aug 17, 2017 2:10 am

How is this related to ATC-pie?
Providing ATC service at Schiphol (EHAM) every now and then
GammaDeltaII
 
Posts: 4
Joined: Sat Apr 22, 2017 12:29 pm
Callsign: EHAM
OS: macOS Sierra

Re: Can't disable voice atc

Postby The_LinuxGK » Thu Aug 17, 2017 6:31 am

GammaDeltaII wrote in Thu Aug 17, 2017 2:10 am:How is this related to ATC-pie?


I don't know, I don't even know how this feature is called
User avatar
The_LinuxGK
 
Posts: 6
Joined: Sat Nov 26, 2016 9:06 am
Location: Larissa, Greece
Callsign: LinuxGK
Version: 2017.2.1
OS: Ubuntu 17.04

Re: Can't disable voice atc

Postby wkitty42 » Thu Aug 17, 2017 7:31 pm

GammaDeltaII wrote in Thu Aug 17, 2017 2:10 am:How is this related to ATC-pie?

it isn't... the original poster posted it in the wrong area... i thought i wrote that earlier but looking back, i guess i lost it or posted it in another topic... i'm kinda surprised that a mod hasn't been along and moved it to a better suited sub-forum area, though... i'm sure they will be along and move it soon(ish) ;)
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6542
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5

Re: Can't disable voice atc

Postby bugman » Thu Aug 17, 2017 7:52 pm

To have a topic moved, simply click on the "!" button and, importantly, report the exact sub-forum to move the thread to.

Regards,
Edward
bugman
Moderator
 
Posts: 1794
Joined: Thu Mar 19, 2015 9:01 am
Version: next

Re: Can't disable voice atc

Postby wkitty42 » Thu Aug 17, 2017 8:39 pm

thanks, bugman! i didn't know we could use the "!" to report them for moving... i'll keep that in mind for the future :)
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6542
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5

Re: Can't disable voice atc

Postby StevieWunder » Wed Sep 16, 2020 7:29 pm

I have what sounds like a computerized female reporting temp, headings, etc. Sounds like a beacon or something and she just won't shut up!!!
I've used multiple planes since it has started. I haven't tried changing locations yet. I'm running Linux Mint 20 Flight Gear 19.1.1.
I do however thing that I remember when I launched XPlane the first time in a long time (apparently after an upgrade cause wowwie!! excellent work on the launcher and the multiplayer and scenery!!!) but yea, I believe it paused to tell me that FG couldn't find it's configuration file and that it was making a new one. Anybody? Anybody remember that?

Turning the radio off did not seem to stop here.
Changing freq did not seem to stop her.

I don't know if I want to change settings back to default because it says it could effect scenery and planes, but I will if I have too. Tried turning down sounds engine volume, radio volume, etc. She is on the master channel so its all her - or nothing.
StevieWunder
 
Posts: 1
Joined: Wed Sep 16, 2020 7:01 pm

Re: Can't disable voice atc

Postby Parnikkapore » Thu Sep 17, 2020 6:44 am

Have you tried flipping both the COM1 and COM2 radios?
There are free alternatives to every program you encounter. You just have to find them.
Parnikkapore
 
Posts: 826
Joined: Thu Oct 29, 2015 10:16 am
Callsign: HS-FGS
Version: next [PPA]
OS: Mint 18


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest