Board index FlightGear Development Aircraft Liveries

i cant put a custom livery on the 757

Discussion of aircraft textures and liveries

i cant put a custom livery on the 757

Postby EK40 » Fri Mar 20, 2020 9:14 pm

when i try to put a livery on the 757 it doesn't work but only shows the finnair livery instead of the selected livery but it works on other aircraft would like some help
EK40
 
Posts: 10
Joined: Sat Feb 08, 2020 1:26 pm
Location: Birmingham,England
OS: OS X

Re: i cant put a custom livery on the 757

Postby wkitty42 » Sat Mar 21, 2020 1:11 am

from where did you get the craft?
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6664
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 20.04

Re: i cant put a custom livery on the 757

Postby Figaro » Sat Mar 21, 2020 4:13 am

Have you created an .XML for your created livery, pointing towards the correct livery .PNG file? Do also ensure that you have the .XML and .PNG files in the correct locations.

@wkitty42 - I'd imagine it'll be the one from the launcher - but that won't really have any baring on this situation, I imagine.

-S
User avatar
Figaro
 
Posts: 1328
Joined: Fri Feb 25, 2011 9:23 pm
Callsign: 4L-FIG
OS: Ubuntu/Win10

Re: i cant put a custom livery on the 757

Postby EK40 » Sun Mar 22, 2020 1:51 pm

Figaro wrote in Sat Mar 21, 2020 4:13 am:Have you created an .XML for your created livery, pointing towards the correct livery .PNG file? Do also ensure that you have the .XML and .PNG files in the correct locations.


-S

i put the .xml into the "liveries folder" and the .png out of the folder like how the default liveries are also i got the liveries from the official liveries site
EK40
 
Posts: 10
Joined: Sat Feb 08, 2020 1:26 pm
Location: Birmingham,England
OS: OS X

Re: i cant put a custom livery on the 757

Postby Lincoln » Sun Mar 22, 2020 2:24 pm

That is where it goes wrong :wink: the .png must have the exact path the .xml points to. So if the xml points to the liverys folder the .png must be in the liverys folder aswell
Currently flying the 737-800YV / MD-11-GE / 747-400

GE90-115B for life!

Follow me to the sun on SXS98X!

LincolnWorks discord!
Lincoln
 
Posts: 128
Joined: Mon Jan 20, 2020 5:34 pm
Location: In the sky ofcourse or in The Netherlands
Callsign: ATC_Lcn/RM01/SXS98X


Return to Liveries

Who is online

Users browsing this forum: No registered users and 1 guest